Yealink SIP T42U IP phone Grey LCD Wi-Fi
YealinkSound and Hear with Remarkable ClarityYealink Optima HD Voice technology combines cutting-edge hardware and software with wideband technology for maximum acoustic performance. Efficient Deployment and ManagementYealink T4U series supports effortless mass deployment and Zero Touch Provisioning with Yealink's Redirection and Provisioning Service (RPS) and Boot mechanism. making the device management labor-saving and efficient for the administrators.Dual USB Ports for Flexible Expansion ChoicesBluetooth/Wi-Fi/Wireless Headset DonglesWith the optional USB dongles. the T42U can be enabled of the features including Bluetooth and Wi-Fi or connecting to a compatible wireless headset.
Specifiche tecniche
Design
- Tipo di prodotto
- IP Phone
- Tipo di apparecchio
- Cornetta wireless
- Colore del prodotto
- Grigio
- Blocco del dispositivo
- Sì
- Montabile a parete
- Sì
- Montaggio
- Scrivania/Parete
Caratteristiche del telefono
- Re-dial
- Sì
- Identificatore di chiamata
- Sì
- Capacità rubrica
- 1000 voci
- Attesa chiamate
- Sì
- Anello caratteristico
- Sì
- Composizione veloce
- Sì
- Chiamata in attesa
- Sì
- Capacità trasferimento chiamata
- Sì
- Possibilità di conferenza telefonica
- Sì
- Capacità di reperimento remoto supportata
- Sì
- Parcheggio chiamata
- Sì
- ripresa di chiamata
- Sì
- Chiamata anonima
- Sì
- Rifiuto della chiamata anonima
- Sì
- Full duplex
- Sì
- Chiamata diretta
- Sì
- Numero di account VoIP
- 12
- trasferimento della chiamata
- Sì
- Cronologia chiamate
- Sì
Caratteristiche di gestione
- Casella vocale di posta integrata
- No
- Numero di tasti programmabili
- 6
- Numero di tasti di funzione
- 5
Display
- Tipologia display
- LCD
- Dimensioni diagonale schermo
- 6,86 cm (2.7")
- Risoluzione del display
- 192 x 68 Pixel
Macchina fotografica
- Fotocamera posteriore
- Sì
Collegamento in rete
- Collegamento ethernet LAN
- Sì
- Tipo di interfaccia LAN Ethernet
- Gigabit Ethernet
- Wi-Fi
- Sì
- Bluetooth
- Sì
- Protocolli di rete supportati
- IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263)
- Supporto qualità del servizio (QoS)
- Sì
- Algoritmi di sicurezza supportati
- 256-bit AES, HTTPS, TLS, WPA2, WPA3
- Standard di rete
- IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x, IEEE 802.3af
Connettività
- Quantità porte USB 2.0
- 2
- Quantità porte Ethernet LAN (RJ-45)
- 2
- Quantità di porte RJ-9
- 2
Gestione energetica
- Consumi
- 2,2 W
Condizioni ambientali
- Intervallo temperatura di funzionamento
- -10 - 50 °C
- Range di umidità di funzionamento
- 10 - 95%
Dimensioni e peso
- Larghezza
- 212 mm
- Profondità
- 189 mm
- Altezza
- 175 mm
- Larghezza imballo
- 627 mm
- Profondità imballo
- 256 mm
- Altezza imballo
- 235 mm
- Peso dell'imballo
- 63 kg
Contenuto dell'imballo
- Numero di spazzolini inclusi
- 1 pz
- Adattatore AC/DC
- No
Database Right data-sheet 2026 Icecat. All rights reserved. · Specs Icecat