D-Link 26-Port PoE+ Gigabit Smart Managed Switch

D-Link 26-Port PoE+ Gigabit Smart Managed Switch

D-Link

GBP 227.99 There are 3 offers for this product.

<b>Smart Web UI</b><br>The DGS-1100's web user interface is an easy way to manage Layer 2 features such as VLANs Spanning Tree Protocol (STP) link aggregation (static). With powerful security features like IGMP snooping Static MAC and Storm Control the DGS-1100 Smart family is a versatile solution for environments that require easy to deploy and easy to configure solutions without added complexities.<br><br><b>Easy to Deploy and Manage</b><br>D-Links free Network Assistant (DNA) displays all connected devices and speeds up the first time configuration. The free D-View 7 Network Management System comes with a license for 25 nodes and 2 probes and full access to the management tools. Optional upgrade licenses allow you to broaden your network and analysis.<br><br><b>PoE and Poe+ with budgets up to 370W</b><br>The DGS-1100 Smart Series includes a range of high power budget PoE-enabled switches for businesses looking to power larger deployments of VoIP phones wireless access points or network cameras.<br><br><b>Easy Troubleshooting</b><br>The DGS-1100 Series features Loopback Detection and Cable Diagnostics to help network administrators find and solve network problems quickly and easily.<br><br>Loopback Detection is used to detect loops created by a specific port and automatically shut down the affected port. The Cable Diagnostics feature is designed for network administrators to quickly examine the quality of the copper cables recognise the cable type and detect cable errors.<br><br><b>Green Technology</b><br>D-Link Green technology enables the DGS-1100 Smart series to save power without sacrifices. The majority of the family utilises a fanless design for silent and energy efficient operation. All are IEEE 802.3az compliant and feature Link Status detection and Time-Based PoE (excluding DGS-1100-05PD and DGS-1100-08P models).<br><br><b>Surveillance Mode</b><br>Select Surveillance Mode in the Web UI to take advantage of easytouse surveillance features which also enable you to manage your surveillance network effortlessly. It automatically detects your security devices and segments them into a dedicated Auto Surveillance VLAN to handle video surveillance traffic securely and efficiently.

Compare offers

  • Back to the Office In Stock
    GBP 227.99
  • Quzo Unknown
    GBP 234.25
  • Scan Computers In Stock
    GBP 336.49

Specifications

Management features

Switch type
Managed
Switch layer
L2
Quality of Service (QoS) support
Yes
Web-based management
Yes
ARP inspection
Yes
MIB support
• RFC768 UDP • RFC791 IP • RFC792 ICMP • RFC793 TCP • RFC826 ARP • RFC1213 MIB II • RFC1493 Bridage MIB • RFC1907 SNMPv2 MIB • RFC1215 MIB Traps Convention

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity
24
Basic switching RJ-45 Ethernet ports type
Gigabit Ethernet (10/100/1000)
Combo SFP ports quantity
2

Network

Networking standards
IEEE 802.1D, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at
Copper ethernet cabling technology
10GBASE-T, 1000BASE-T
Port mirroring
Yes
Full duplex
Yes
Half duplex
Yes
Flow control support
Yes
Link aggregation
Yes
Broadcast storm control
Yes
Rate limiting
Yes
Auto MDI/MDI-X
Yes
Spanning tree protocol
Yes
Head-of-line (HOL) blocking
Yes
Auto-negotiation
Yes
VLAN support
Yes
Virtual LAN features
Port-based VLAN, Voice VLAN

Data transmission

Switching capacity
52 Gbit/s
Forwarding rate
38.69 Mpps
MAC address table
8000 entries
Jumbo frames support
Yes

Security

DHCP features
DHCP client
IGMP snooping
Yes
Security algorithms
SSL/TLS
MAC address filtering
Yes
Static port security
Yes

Multicast features

Multicast support
Yes
IPv4 multicast entries
1
IPv6 multicast entries
1
Number of multicast groups filtered
1

Protocols

IPv4 & IPv6 features
IPv4 FIB

Design

Rack mounting
Yes
Product colour
Black
Housing material
Metal

Performance

Flash memory
16 MB
Noise level
50.5 dB
Fanless
Yes

Power

Power supply included
Yes
AC input voltage
100 - 240 V
AC input frequency
50 - 60 Hz
Power consumption (max)
454.1 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)
Yes
Power over Ethernet (PoE) ports quantity
24
Power over Ethernet plus (PoE+) ports quantity
24
Total Power over Ethernet (PoE) budget
370 W

Operational conditions

Operating temperature (T-T)
-10 - 50 °C
Storage temperature (T-T)
-40 - 70 °C
Operating relative humidity (H-H)
0 - 95%
Storage relative humidity (H-H)
0 - 95%
Heat dissipation
287 BTU/h

Weight & dimensions

Width
440 mm
Depth
208 mm
Height
44 mm
Weight
2.8 kg

Logistics data

Harmonized System (HS) code
85176990

Database Right data-sheet 2026 Icecat. All rights reserved. · Specs Icecat