Yealink SIP-T42U - VoIP-Telefon mit Rufnummernanzeige - Classic Gray

Yealink SIP-T42U - VoIP-Telefon mit Rufnummernanzeige - Classic Gray

Yealink

Sound and Hear with Remarkable ClarityYealink Optima HD Voice technology combines cutting-edge hardware and software with wideband technology for maximum acoustic performance. Efficient Deployment and ManagementYealink T4U series supports effortless mass deployment and Zero Touch Provisioning with Yealink's Redirection and Provisioning Service (RPS) and Boot mechanism. making the device management labor-saving and efficient for the administrators.Dual USB Ports for Flexible Expansion ChoicesBluetooth/Wi-Fi/Wireless Headset DonglesWith the optional USB dongles. the T42U can be enabled of the features including Bluetooth and Wi-Fi or connecting to a compatible wireless headset.

Technische Daten

Design

Produkttyp
IP-Telefon
Hörertyp
Kabelloses Mobilteil
Produktfarbe
Grau
Gerätsicherheit
Ja
Wandmontage
Ja
Montage
Tisch/Wand

Telefoneigenschaften

Wahlwiederholung
Ja
Anrufer-Identifikation
Ja
Telefonbuch Kapazität
1000 Eintragungen
Anklopfen
Ja
Ruftonunterscheidung unterstützt
Ja
Kurzwahlen
Ja
Anruf halten
Ja
Anrufumleitung
Ja
Telefonkonferenz
Ja
DND(Bitte nicht stören)-Funktion
Ja
Anruf Park
Ja
Anrufannahme
Ja
Anonymer Anruf
Ja
Anonyme Anrufabweisung
Ja
Vollduplex
Ja
Durchwahl
Ja
Anzahl der VoIP-Konten
12
Anruftransfer
Ja
Anrufliste
Ja

Management-Funktionen

Integrierter Anrufbeantworter
Nein
Anzahl der programmierbaren Tasten
6
Anzahl Funktionstasten
5

Bildschirm

Display
LCD
Bildschirmdiagonale
6,86 cm (2.7")
Display-Auflösung
192 x 68 Pixel

Kamera

Rückkamera
Ja

Netzwerk

Ethernet/LAN
Ja
Schnittstellentyp Ethernet-LAN
Gigabit Ethernet
WLAN
Ja
Bluetooth
Ja
Unterstützte Netzwerkprotokolle
IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263)
Quality of Service (QoS) Support
Ja
Unterstützte Sicherheitsalgorithmen
256-bit AES, HTTPS, TLS, WPA2, WPA3
Netzstandard
IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x, IEEE 802.3af

Anschlüsse und Schnittstellen

Anzahl USB 2.0 Anschlüsse
2
Anzahl Ethernet-LAN-Anschlüsse (RJ-45)
2
Anzahl RJ9-Anschlüsse
2

Energie

Stromverbrauch (Standardbetrieb)
2,2 W

Betriebsbedingungen

Betriebstemperatur
-10 - 50 °C
Relative Luftfeuchtigkeit in Betrieb
10 - 95%

Gewicht und Abmessungen

Breite
212 mm
Tiefe
189 mm
Höhe
175 mm
Verpackungsbreite
627 mm
Verpackungstiefe
256 mm
Verpackungshöhe
235 mm
Paketgewicht
63 kg

Lieferumfang

Anzahl enthaltener Griffe
1 Stück(e)
AC-Netzadapter
Nein

Database Right data-sheet 2026 Icecat. All rights reserved. · Specs Icecat